Для корректной работы необходим Flash Player 9.0.28 (или более поздняя версия) Скачать последнюю версию: Flash Player.